VirtualBox

Ticket #4002 (closed defect: obsolete)

Opened 8 years ago

Last modified 4 months ago

loss keyboard

Reported by: mikhmv Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by aeichner) (diff)

Hi I found bug in VB 2.2.2 under Linux ubuntu jaunty. If I press Alt-F4 in VM window i receive window with question what to do with VM (Send shutdown signal; Turn off..). Than i close this window keyboard don't work in virtual machine but mouse work. It can be fixed only by shut down VM and turn on again.

Max

Change History

comment:1 Changed 8 years ago by michael

Reproduced. The problem is that the VM doesn't notice that the ALT key has been released. As a workaround, press ALT again.

comment:2 Changed 4 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use