VirtualBox

Ticket #3970 (closed defect: wontfix)

Opened 5 years ago

Last modified 5 years ago

VirtualBox 2.2.2

Reported by: jon80 Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: other
Host type: other

Description

Having tried VirtualBox 2.2.2, I noted that

  • 64 bit operating systems cannot be installed as virtual machines, even, though the host machine runs Windows Server 2008 (64 bit).

The following OSs could not be tested successfully as virtual machines (include 64 bit and 32 bit OSs: Win Server 2008 64 bit Ubuntu Server 9.04 64 bit Ubuntu Server 9.04 32-bit CentOS 5.2 64-bit Slackware 12.2 (linux-based) - after an 8 hour installation an error was displayed indicating that the installation on the virtual hard disk was not bootable.

Related threads at

 http://www.linuxquestions.org/questions/slackware-14/slackware-12.2-installation-issues-newbie-724207/

 http://cid-b712073b3513eb8e.skydrive.live.com/self.aspx/.Public/slackware|_3.png

  • Error displayed after booting on Slackware
  • virtual machines have evident performance issues when compared to other products. I previously used Virtual Server 2005 R2 and VMWare Server 2.0, running on WinXP SP2 64 bit edition.

NOTE 1: Host machine

Windows Server 2008 64 bit (v6.0.6001) with Hyper-V AMD Athlon 64x2 4600+ 2.40Ghz 4Gb RAM

NOTE 1.1: I have an issue with Hyper-V since the network interface, so I tried VirtualBox as an alternative)

Attachments

VBox.log Download (50.6 KB) - added by jon80 5 years ago.

Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme

It would be more useful if: a) you restrict a defect to a single issue b) give a proper title to the defect c) include VBox.log of a failing session. d) fill in the correct guest and host OS fields

My guess (since you fail to provide VBox.log) is that Hyper-V has locked AMD-V for itself. When VBox can't use VT-x or AMD-V, you can't run 64 bits guests. This is explained in the manual.

Please turn off Hyper-V and try again. If it still fails, attach the VBox.log to the defect.

comment:2 Changed 5 years ago by jon80

  • Status changed from closed to reopened
  • Resolution worksforme deleted

Thanks, I'll try to keep one ticket per issue. I started the slackware installation again and the same error message appeared, with the OS not loading.

comment:4 Changed 5 years ago by jon80

It would be great if I could upload the log file as attachments, because I suspect they are barely readable :)

comment:5 Changed 5 years ago by sandervl73

See the 'Attach File' button. I'll delete your copy/paste comment as I can't read it.

Changed 5 years ago by jon80

comment:6 Changed 5 years ago by sandervl73

No AMD-V support found. Did you enable it properly in the BIOS?

comment:7 Changed 5 years ago by jon80

enable what properly in BIOS?

comment:8 Changed 5 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to wontfix

Actually your CPU doesn't support AMD-V. VirtualBox requires this for 64 bits guests, sorry.

comment:9 Changed 5 years ago by sandervl73

I'm not sure on 2nd thought. Anyway, look at your BIOS for a setting called AMD-V or SVM.

comment:10 Changed 5 years ago by jon80

Thanks

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use