VirtualBox

Ticket #3962 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

Doesn't run in VT enabled and another product utilising VT

Reported by: jessicah Owned by:
Priority: blocker Component: host support
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: other
Host type: Windows

Description

I have VT bit enabled in my BIOS, and using another VM product which is making use of VT-x.

I have a VM configured in vbox. I have unchecked the Enable VT-x box so that it shouldn't try and make use of VT.

When I start the VM, it refuses to run.

The error is: VirtualBox can't operate in VMX root mode. Please close all other virtualization programs. (VERR_VMX_IN_VMX_ROOT_MODE).

This does not happen when VT is not enabled in the BIOS, and using another virtualisation product at the same time.

Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

This is intentional and most certainly not a bug. This is just the way VT-x works.

comment:2 Changed 5 years ago by sandervl73

Explained in the manual ('Software vs. hardware virtualization' section) as well.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use