VirtualBox

Ticket #3941 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Installation of Windows 7 RC fails if Main storage too high

Reported by: hannibalstgt Owned by:
Priority: minor Component: installer
Version: VirtualBox 2.2.2 Keywords:
Cc: wolfgang@… Guest type: Windows
Host type: Windows

Description

Hello , I several times tried to install Windows 7 RC but it always failed, if I specify more than 1,5 GB main storage. My system has 4 GB main memory installed and the host (Windows XP SP3) uses 3 GB. The installation worked fine with a main memory setting of 1498 MB.

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3940.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use