VirtualBox

Ticket #3917 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Appliance export ends with error before/when finished.

Reported by: F00tHillz Owned by:
Priority: critical Component: other
Version: VirtualBox 2.2.2 Keywords: Appliance export
Cc: Guest type: Windows
Host type: Windows

Description

VitualBox 2.2.2 + VBoxGuestAdditions

The Host is Windows Vista Ultimate 64 bit SP1 + all updates/patches. The Guest is Windows XP prof. 32 bit SP3 + all updates/patches.

The export of the Appliance (winXPprof) ends with the error message "VirtualBox Interface failure/is out of order " of the host system (vista 64bit).

Then you have to close the program VirtualBox because all machines are "resetted" to null. The import of this exported Appliance is not possible.

The export of other guest systems ends with the same error message.

Attachments

errormessage.jpg Download (45.8 KB) - added by F00tHillz 5 years ago.
vb_message.jpg Download (65.2 KB) - added by F00tHillz 5 years ago.

Change History

Changed 5 years ago by F00tHillz

Changed 5 years ago by F00tHillz

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3916.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use