VirtualBox

Ticket #3899 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Configuration file storage

Reported by: Annihilator Owned by:
Priority: trivial Component: other
Version: VirtualBox 2.2.2 Keywords: AppData
Cc: Guest type: other
Host type: Windows

Description

Microsoft Application Specification dictates that all application configuration files must be stored in a subfolder of %APPDATA%. VirtualBox stores its configuration in "My Documents\.VirtualBox" instead. Please change this behavior so that it conforms to the norm for Windows applications - plant the config files in "%APPDATA%\VirtualBox".

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3461.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use