VirtualBox

Ticket #387 (closed defect: fixed)

Opened 7 years ago

Last modified 5 years ago

Netware doesn't works

Reported by: Technologov Owned by:
Priority: major Component: other
Version: VirtualBox 1.4.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Novell Netware 6.5 loops forever during boot, when trying to detect amount of RAM.

Tested on: Vista, VBox 1.4.0

Attachments

Netware-2008-07-12-23-09-56.log Download (26.3 KB) - added by Technologov 6 years ago.
Netware without PAE fails Logfile
netware6.5.PNG Download (31.4 KB) - added by Technologov 6 years ago.
Netware without PAE fails - Screenshot

Change History

comment:1 Changed 7 years ago by cgoetz

Hi,

I was experiencing some issues when trying to install Netware 6.5 on Virtualbox but I got it now. The settings I tried:

  • mounted freedos boot floppy image fd32e.img (avoid int 13 error)
  • boot cd = Netware 6.5 sp6 iso 1
  • configured fixed disk 4.88 GB
  • configured 512 MB RAM
  • configured 4 MB VIDEO MEMORY

I started the Netware 6.5 install and > default install >File copy .. > hwdetect issue with AMD ... testing further to get Netware running on Virtualbox

comment:2 Changed 6 years ago by sandervl73

Any changes in 1.5.2?

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

comment:4 Changed 6 years ago by Technologov

  • Status changed from closed to reopened
  • Resolution fixed deleted

Core problem is gone. As "citral" said: Good Job!

But Netware still fails. Reopening.

Host : VBox 1.6.2, Windows XP SP2, Intel Core 2 Q6600. Guest: Novell Netware 6.5

Instead of looping, VM now halts with error message. VBox Log and VM screenshots attached.

Good news: Problem only happens with PAE=off. Setup proceeds successfully with PAE=on.

2 Mini Bugs found - both are about new VM creating for Netware guests:

  1. Default settings for Netware guest must have PAE=on
  2. Default settings for Netware guest must have RAM=512

Below 512 MB of RAM - Netware refuses to install.

-Technologov, 12.7.2008.

Changed 6 years ago by Technologov

Netware without PAE fails Logfile

Changed 6 years ago by Technologov

Netware without PAE fails - Screenshot

comment:5 Changed 5 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to fixed

Still relevant? There are several other defects with Netware problems, so I'll close this old one for now.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use