VirtualBox

Ticket #3774 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Guru Meditation 1103 (VINF_EM_DBG_HYPER_ASSERTION)

Reported by: demiller9 Owned by:
Priority: major Component: VMM
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

While installing Windows 2000 Professional guest OS on Vista 64 host and running VB 2.2.0r45846 the system halted with a guru meditation 1103 (VINF_EM_DBG_HYPER_ASSERTION). The beginning of the assert failure reads !!Assertion Failed!! Expression: <NULL> Location : e:\tinderbox\win-rel\src\vbox\vmm\vmmall\PGMAllBth.h(1352) pgmRCBthPAE32BitSyncPageWorkerTrackDeref HCPhys=0000b163033aa000 wasn't found!

Attachments

VBox.log Download (185.6 KB) - added by demiller9 5 years ago.
log file
VBox.png Download (18.6 KB) - added by demiller9 5 years ago.
screen capture

Change History

Changed 5 years ago by demiller9

log file

Changed 5 years ago by demiller9

screen capture

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3726

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use