VirtualBox

Ticket #374 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

kernel panic when kvm module loaded

Reported by: jenda Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description

I had loaded kvm, kvm_intel modules in kernel and successfully loaded vboxdrv. When i tried to boot some image i got kernel panic.

Maybe river should check for loaded modules.

Change History

comment:1 Changed 7 years ago by frank

Right, we have to fix this somehow.

comment:2 Changed 7 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #317.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use