VirtualBox

Ticket #3734 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

mouse integration with vbox addition 2.2 does not work (in windows xp guest ?)

Reported by: zebul6 Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: other
Host type: other

Description

i had in one of my VM vbox addition 2.1.4 running. so, as i run vbox 2.2.0, i uninstalled those addition and installed the vbox addition 2.2.0. and then mouse integration stopped to work.

i tried several times to uninstall and reinstall the 2.2 addition and it changes nothing disable mouse integration is greyed out in Machine menu. and i had to click to use my mouse in the VM

i finally reinstalled the vbox addition 2.1.4 and mouse integration worked again.

i use archlinux (32 bits) host with windows xp pro 32 bits guest

Change History

comment:1 Changed 5 years ago by rjacobini

Related problem: Same defect with Ubuntu 8.10 (64 bits) as host and Win2k Pro as guest. Also the problem goes worst with VRDP (same host but Win2K Server as guest), there are 2 pointers present and you never know which one is the real pointer.

comment:2 Changed 5 years ago by joshts0

I have exactly the same issues verbatim, running RHEL5.2 as a host and Windows XP as a guest. I'm going back to 2.1.4 right now..

comment:3 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Should be fixed in 2.2.2.

comment:4 Changed 5 years ago by zebul6

yes it works now. with vbox additions 2.2.2 in vbox 2.2.2 on windows xp guest in linux host

comment:5 Changed 5 years ago by sandervl73

Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use