VirtualBox

Ticket #371 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Bluescreen IRQ_NOT_LESS_OR_EQUAL running Win XP Pro as guest

Reported by: zooounds Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords: IRQ_NOT_LESS_OR_EQUAL bluescreen
Cc: Guest type: other
Host type: other

Description

Windows dies with bluscreen suddenly. Maybe more often when using the network. Two computers, same error.

Attachments

Mini052807-01.dmp Download (64.0 KB) - added by zooounds 7 years ago.
Memorydump from kernel
IRQL_BLUE_SCREEN.log Download (32.8 KB) - added by reset 7 years ago.

Change History

Changed 7 years ago by zooounds

Memorydump from kernel

comment:1 Changed 7 years ago by zooounds

All comments on the Internet about this BSOD says: Bad memory. If this was a real computer running Windows it could be the case - but this, no.

I have tested my RAM, no errors. I have 2 GB DDR2 @ 800 MHz.

I also tested lowering the amout of ram for the virtual machine from 512 MB to 128 MB. This causes the virtual machine just to turn itself of suddenly. With no warning. 256 MB ram does not give this problem.

comment:2 Changed 7 years ago by reset

It's the same for me. Windows 2k crashes (irql_not_less_or_equal) after shared folder access for file copying, but never at another moment !

host = Fedora7 guest = Windows 2000 Pro ram = 384 MB of 1 GB

Changed 7 years ago by reset

comment:3 Changed 7 years ago by zooounds

I'm using sahred folder too.

All my downloads are saved to a shared folder from the linux host.

Could the bug be in the shared folder code?

comment:4 follow-up: ↓ 5 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #59. You can find a new test version of the shared folder driver there.

comment:5 in reply to: ↑ 4 Changed 7 years ago by zooounds

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Replying to sandervl73:

Duplicate of #59. You can find a new test version of the shared folder driver there.

59 must be wrong. That bug is about video drivers and not shared folders ...

comment:6 Changed 7 years ago by sandervl73

Defect #57.

comment:7 Changed 7 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use