VirtualBox

Opened 15 years ago

Closed 15 years ago

#3708 closed defect (fixed)

"Boot order" box too small when using Chinese (Traditional) in the GUI.

Reported by: JackieKu Owned by:
Component: GUI Version: VirtualBox 2.2.0
Keywords: Cc:
Guest type: other Host type: other

Description

After upgrade to VirtualBox 2.2.0, I found I can't set boot order in the GUI. The problem is in the boot order box I can only see the "..."s. I tested it on both Windows (Vista) and Linux (Gentoo) with the binary packages. With English interface everything is fine here.

Attachments (3)

vbox-2.2.0-linux.png (53.2 KB ) - added by JackieKu 15 years ago.
VirtualBox 2.2.0 on Windows Vista
vbox-2.2.0-linux.2.png (53.2 KB ) - added by JackieKu 15 years ago.
VirtualBox 2.2.0 on Linux
vbox-2.2.0-win-vista.png (50.6 KB ) - added by JackieKu 15 years ago.
VirtualBox 2.2.0 on Windows Vista

Download all attachments as: .zip

Change History (5)

by JackieKu, 15 years ago

Attachment: vbox-2.2.0-linux.png added

VirtualBox 2.2.0 on Windows Vista

by JackieKu, 15 years ago

Attachment: vbox-2.2.0-linux.2.png added

VirtualBox 2.2.0 on Linux

by JackieKu, 15 years ago

Attachment: vbox-2.2.0-win-vista.png added

VirtualBox 2.2.0 on Windows Vista

comment:1 by Technologov, 15 years ago

This seems fixed now in v3.0.10. Seems because I don't understand chinese, so I am not sure if all characters are rendered correctly...

Overall translation is still incomplete.

-Technologov

comment:2 by Sander van Leeuwen, 15 years ago

Resolution: fixed
Status: newclosed

No reaction for along time. Please reopen if it still applies to 3.0.10 or newer.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use