VirtualBox

Ticket #369 (closed defect: fixed)

Opened 10 years ago

Last modified 9 years ago

Installation of Ubuntu 7.10 fails

Reported by: noccy Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords: ubuntu
Cc: Guest type: other
Host type: other

Description

The installation of Ubuntu 7.10 both from physical CD-ROM and ISO image quietly fails during the X part. No desktop appears, and a message regarding the Gnome configuration service.

Attachments

ubuntuerror.jpg Download (64.4 KB) - added by noccy 10 years ago.
This same error occurs with 128 and 192Mb memory assignment

Change History

comment:1 Changed 10 years ago by Mito

There is no such version as 7.10. Do you mean 7.04 or 6.10?

comment:2 Changed 10 years ago by noccy

I ment 7.04 :) My apologies.

Reproduce with latest ISO from ubuntu website, 20gb harddrive unpartitioned. Try booting. It will load for a while but you will never be able to reach the gnome desktop that gives you access to the installer.

comment:3 Changed 10 years ago by michael

Please make sure that you have assigned at least 256Mb of RAM memory to the guest.

comment:4 Changed 10 years ago by noccy

I am unable to do so, since my laptop system only has 375Mb of ram. The same image is able to boot successfully in VMWare Workstation iirc.

Changed 10 years ago by noccy

This same error occurs with 128 and 192Mb memory assignment

comment:5 Changed 9 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Try again with 1.5.0. Please reopen if it still happens.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use