VirtualBox

Ticket #3669 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VB 2.2.0 final: Compiz not working - host: XP SP3 Intel 945GM graphic card, guest Ubuntu 8.10

Reported by: edogaldo Owned by:
Priority: major Component: 3D support
Version: VirtualBox 2.2.0 Keywords: Compiz OpenGL Intel 945GM
Cc: Guest type: Linux
Host type: Windows

Description

host: XP SP3 with Intel 945GM graphic card VBox: 2.2.0 final guest: Ubuntu 8.10 (new installation) Guest additions installed 3D acceleration enabled Added vboxvideo in drivers whitelist in /usr/bin/compiz Added following string in /etc/X11/xorg.conf: Section "Device"

Identifier "Configured Video Device" Driver "vboxvideo"

EndSection

When trying to activate Visual Effects in Normal mode the system complains that "Desktop effects could not be enabled".

Attachments

VBoxVM_1-2009-04-09-10-46-08.log Download (62.9 KB) - added by edogaldo 5 years ago.
Vbox Log

Change History

Changed 5 years ago by edogaldo

Vbox Log

comment:1 Changed 5 years ago by leonid

First of all upgrade your host gpu drivers, as they look pretty old. "GL_VERSION: 1.4.0 - Build 4.14.10.4421" and intel have 6.14.10.4926 already.

If upgrading doesn't help, please attach glxinfo output from the guest system. Most likely 945gm does *NOT* support "non power of two textures" and in this case Compiz will *NOT* work with this card.

comment:2 Changed 5 years ago by leonid

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 3668.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use