VirtualBox

Ticket #3647 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Virtual machine freezes upon mounting iso file when serial port is enabled

Reported by: axelitus Owned by:
Priority: blocker Component: other
Version: VirtualBox 2.1.4 Keywords: serial port freeze freezes crash crashes iso mount cd-rom cd rom com unmount
Cc: Guest type: Windows
Host type: Windows

Description

When a serial port is configured in the guest (Windows Server 2003 Standard) as host device (host: Windows7 Beta build 7000) the virtual machine crashes upon mounting an iso file as the CD in the guest's CD-ROM. This happens when the machine is ON only; when it's off everything works fine.

My Serial Port configuration is as follows: Port 1 enabled Port Number: COM1 IRQ: 4 I/O Port: 0x3F8 Port Mode: Host Device Port Path: COM3

When I enabled the Serial Port I had to install the hardware in windows 2003, it was not autmatically recognized. Everything seems to work fine as long as I don't load any ISO image.

This happens also when I unmount and ISO Image. I did not try mounting a host's physical unit.

Also with different attempts (using a snapshot), sometimes it freezed as I was installing the Serial Port on the guest. Maybe it's buggy still?

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3646.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use