VirtualBox

Ticket #3638 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Second time I boot the windows 2003 OS is corrupt on a vhd disk

Reported by: buri8128 Owned by:
Priority: minor Component: virtual disk
Version: VirtualBox 2.1.4 Keywords: vhd
Cc: Guest type: Windows
Host type: Windows

Description

I got a dynamic VHD on 60 Gigabytes. The size of the disc is approx 11 Gigabyte. It is a development server with windows 2003 and dot net and sharepoint and moss installed. It is used by all the developers. I wanted to use xVM instead of Virtual PC2007. First time it boots correctly. It nags about that there is a new hardware and that I have to install new drivers and auth windows. ( I have tryed cancel and not canceling those alternatives). Sharepoint and all seems to work fine. After restarting the virtual machin I get the error that system32\system is corrupt or missing. I then have to delete the the vdh and copy it once more and I am back at square one.

Attachments

SharepointDev-2009-04-05-17-41-57.log Download (36.7 KB) - added by buri8128 5 years ago.
VirtualBoxLogfile
sharepointdeverror.JPG Download (46.7 KB) - added by buri8128 5 years ago.
SharepointDev-2009-04-05-17-20-35.log Download (34.3 KB) - added by buri8128 5 years ago.
Virtualboxlog

Change History

Changed 5 years ago by buri8128

VirtualBoxLogfile

Changed 5 years ago by buri8128

Changed 5 years ago by buri8128

Virtualboxlog

comment:1 Changed 5 years ago by aeichner

Can you please check with the latest VBox release? This was most probably fixed in 2.2.0 but it looks like the changelog entry mentioning this was forgotten. Sorry about that!

comment:2 Changed 5 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing. Please reopen if the bug still exists.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use