VirtualBox

Ticket #3635 (closed task: fixed)

Opened 5 years ago

Last modified 3 years ago

About VirtualBox VM

Reported by: avdezign Owned by:
Priority: minor Component: GUI/seamless
Version: VirtualBox 2.1.4 Keywords: about box, macintosh, window, force quit, freeze
Cc: Guest type: Windows
Host type: Mac OS X

Description

This is not really a crash, it was a forced quit on my part caused by the software inability to go o due to a simple windows overlap that prevented me from continuing.

I have an iMac 2009 and two screens.

I was running VirtualBox on my second screen in seamless mode, then I wanted to get the VirtualBox software information by selecting the "About VirtualBox VM" menu item in the VirtualBox VM menu. The about box did not appear to open and my virtual software was locked and inaccessible, the mouse would work and change from one screen to the next but clicking did nothing. and all the VirtualBox menu items were now grayed out and non selectable.

I then thought, and rightly so, that the about box had appeared BEHIND the virtual window, but because I was in seamless mode, I was unable to access the about box and close it, typing various option for closing a box on the keyboard made no difference.

I was able to ascertain that this was the problem by using the Macintosh OS X window selection key (F3) and saw the about box appear behind the virtual seamless screen, but selecting it would not help cause the seamless virtual screen would automatically come back to the front and prevent my accessing it.

My solution was simply to force quit the application, in this case nothing wrong occurred but that is not a very elegant way to get out of a situation such as this.

Does anybody know of how to get out of this situation in the future or a way to fix this little bug?

Change History

comment:1 Changed 4 years ago by Technologov

Do we have people with Dual-Monitor Mac Host to test it?

-Technologov

comment:2 Changed 4 years ago by Technologov

avdezign: Do you still experience this problem with VBox 3.2.6 ?

-Technologov

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use