VirtualBox

Ticket #3622 (closed enhancement: invalid)

Opened 5 years ago

Last modified 5 years ago

Not running a linux distribution (DrWeb)

Reported by: pykko Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.4 Keywords:
Cc: Guest type: other
Host type: Linux

Description

I tried to boot into my VM with Dr.Web Live cd from here:  ftp://ftp.drweb.com/pub/drweb/livecd/minDrWebLiveCD-5.0.0.0902170.iso

Unfortunately the graphic interface of this CD doesn't load. Isn't it supported by your program ? Can you look into it?

Change History

comment:1 Changed 5 years ago by attoparsec

  • Status changed from new to closed
  • Resolution set to invalid
  • Summary changed from Not running a linux distribution to Not running a linux distribution (DrWeb)

The symptom is that after the green "spider" boot splash screen, the console goes black. Booting into text mode works flawlessly. The problem is DrWeb's logic to figure out a display driver to use in /etc/X11/xorg.conf. This file still contains a Section "Device" with a Driver "UNKNOWN" which in turn makes the X server unable to start (see /var/log/Xorg.0.log). So this is not a deficiency of VirtualBox, but of DrWeb.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use