VirtualBox

Ticket #362 (closed defect: worksforme)

Opened 7 years ago

Last modified 6 years ago

Reset the Snapshot Folder results in corrupted Virtual Machine

Reported by: schild Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description

To reproduce, try this:

Create a new Virtual Machine. Settings -> Advanced -> Reset the Snapshot Folder

Now open again the Settings. Click Ok the confirm the Settings and you get an error message. Try to delete the VM. Again, you get an error message.

If you look at the XML-File of the VM after resetting the Snapshot Folder, you'll find the entry: snapshotFolder="" I think this causes the bug, after deleting this entry, you'll be able to confirm new settings and also to delete the VM.

Change History

comment:1 Changed 7 years ago by sandervl73

  • Priority changed from minor to major

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme

Works for me in 1.6.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use