VirtualBox

Ticket #3602 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

VirtualBox addition modules conflicts with Xorg in Ubuntu 9.04 Beta -> fixed in SVN

Reported by: dkorzhevin Owned by:
Priority: blocker Component: guest additions
Version: VirtualBox 2.1.4 Keywords: Xorg Ubuntu 9.04 Additions
Cc: Guest type: Linux
Host type: Linux

Description

Please, look at attached logs and screenshots

Attachments

Xorg_crash_log.tar.gz Download (88.2 KB) - added by dkorzhevin 5 years ago.
Additional screenshots and log files (Xorg, vbox, etc..)

Change History

Changed 5 years ago by dkorzhevin

Additional screenshots and log files (Xorg, vbox, etc..)

comment:1 Changed 5 years ago by Raere

Same problem here. This is possibly a duplicate of  #3555?

comment:2 Changed 5 years ago by michael

  • Summary changed from VirtualBox addition modules conflicts with Xorg in Ubuntu 9.04 Beta to VirtualBox addition modules conflicts with Xorg in Ubuntu 9.04 Beta -> fixed in SVN

It looks like a duplicate to me. If you are brave, you could have a try with the 2.2 beta release, otherwise can you give it a try with 2.2 when it is released?

comment:3 Changed 5 years ago by Raere

The problem persists in the current 2.2 beta, but it's apparently fixed in the SVN, which I cannot test.

comment:4 Changed 5 years ago by frank

2.2.0 Beta 2 just out now, please test again.

comment:5 Changed 5 years ago by Raere

Confirmed; the guest additions in 2.20 Beta 2 now install correctly.

comment:6 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use