VirtualBox

Ticket #3599 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

It should be possible to change the Description of a Saved or Running VM

Reported by: timeless Owned by:
Priority: minor Component: GUI
Version: VirtualBox 2.1.4 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

steps:

  1. create a simple VM
  2. click description tab in VirtualBox for the running VM

actual results:

No description. Press the Edit button below to add it.

[n.b. it should say "add one"]

Edit button is enabled

  1. start it
  2. go back to the ui and check the description tab again

actual results:

No description. Press the Edit button below to add it.

Edit button is disabled

  1. click the x widget on the vm to get a dialog asking how you want to close the vm
  2. select save
  3. go back to the ui and check the description tab again

actual results:

No description. Press the Edit button below to add it.

Edit button is disabled

--

Expected results:

  • 2/4/7 - No description. Press the Edit button below to add one.
  • 4/7 - Edit button is enabled

It should always be possible to change the description, if it's designed to be for note sharing, it should be possible to add a note "X is currently running here:

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1551.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use