VirtualBox

Ticket #3575 (closed defect: invalid)

Opened 5 years ago

Last modified 4 years ago

OS/2 Warp 4 does not install - VT-x/AMD-V seems not to work

Reported by: udo Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.4 Keywords: OS/2 VT-x/AMD-V
Cc: Guest type: other
Host type: Linux

Description

I try to install OS/2 Warp 4, but it does not work. It hangs after the third disk. See the provided screenshot.

When inspecting the situation it seems to mee, that this virtual machine does not use the VT-x/AMD-V-support, allthought it is available from the host and activated in the settings.

Attachments

OS-2_nicht_installiert.png Download (23.4 KB) - added by udo 5 years ago.
2-2009-03-21-21-43-37.log Download (79.8 KB) - added by udo 5 years ago.

Change History

Changed 5 years ago by udo

Changed 5 years ago by udo

comment:1 Changed 4 years ago by Technologov

The problem is in your BIOS settings.

You need to activate Intel Virtualization Technology in your BIOS, and power off physical host (cold restart).

Please close this bug.

-Technologov

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

Correct. Closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use