VirtualBox

Ticket #3546 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

xp sp3 host hangs on win7 beta installation

Reported by: d Owned by:
Priority: critical Component: other
Version: VirtualBox 2.1.4 Keywords:
Cc: Guest type: other
Host type: Windows

Description

VT-x enabled. Host: xp sp3 32-bit the host totally freezes (mouse,keybard,network,display). only hard reboot works. CPU: T8100 GPU: GMA X3100

Attachments

VBox.log Download (36.3 KB) - added by d 5 years ago.

Change History

Changed 5 years ago by d

comment:1 Changed 5 years ago by sandervl73

Try using NAT for networking. It could be related to that.

comment:2 Changed 5 years ago by sandervl73

In the VM settings you'll find this option.

comment:3 Changed 5 years ago by d

BTW, the same "way" of freezing was with 2.1.0 with linux guest (i didn't test in 2.1.4). is there a known bug in host networking interface which may cause this?

comment:4 Changed 5 years ago by d

OK, it didn't freeze during the install of win7 beta.
Is there a plan for fixing the bug in host networking interface? (i need this feature)

comment:5 Changed 5 years ago by d

was the bug fixed in version 2.2?

comment:6 follow-up: ↓ 7 Changed 5 years ago by d

Was the bug fixed in version 2.2.2?

comment:7 in reply to: ↑ 6 Changed 5 years ago by misha

Replying to d: So am I correct that this happens only when you're using the Host/Bridged Interface networking?
Did that happen with 2.1.0 or 2.1.2?
Could you try VBox 2.2.2 to see if the issue is fixed there?

comment:8 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use