VirtualBox

Ticket #354 (closed enhancement: duplicate)

Opened 7 years ago

Last modified 7 years ago

Support rdesktop -A -s "c:\seamlessrdpshell.exe notepad"

Reported by: khellman Owned by:
Priority: minor Component: other
Version: VirtualBox 1.3.8 Keywords: rdesktop seamless
Cc: Guest type: other
Host type: other

Description

It would be super-cool if the VirtualBox RDP server supported the seamless rdp shell on Windows XP Home edition

 http://www.cendio.com/seamlessrdp/

Change History

comment:1 Changed 7 years ago by sandervl73

  • Summary changed from Support rdisktop -A -s "c:\seamlessrdpshell.exe notepad" to Support rdesktop -A -s "c:\seamlessrdpshell.exe notepad"

comment:2 follow-up: ↓ 3 Changed 7 years ago by Technologov

Please close this bug as duplicate of bug #149 ("Coherence" mode)

SeamlessRDP cannot work with WinXP Home Edition.

comment:3 in reply to: ↑ 2 Changed 7 years ago by khellman

Replying to Technologov:

Please close this bug as duplicate of bug #149 ("Coherence" mode)

SeamlessRDP cannot work with WinXP Home Edition.

I'd love to, but how is this done? I don't see a link to change the bug status. Just a couple 'Reply' links and this Wiki field.

comment:4 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use