VirtualBox

Ticket #3538 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

VT-x enabled in BIOS, undetected by VBox

Reported by: therion Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.4 Keywords: vt-x
Cc: Guest type: Linux
Host type: Windows

Description

Using 32 bit Windows Vista Home Premium SP1, Intel Core 2 Dui E6850; cannot install 64 bit Ubuntu guest (complains about lack of 64 bit CPU).

I have VT-x enabled in the BIOS and in the guest settings in the GUI, but VBox cannot apparently detect it.

VMWare successfully hosts 64 bit Ubuntu guests on this system. /proc/cpuinfo shows the smx flag is enabled when running same.

Attachments

VBox.log Download (44.4 KB) - added by therion 5 years ago.
VBox log file, attempting to boot

Change History

Changed 5 years ago by therion

VBox log file, attempting to boot

comment:1 in reply to: ↑ description Changed 5 years ago by therion

Replying to therion:

Using 32 bit Windows Vista Home Premium SP1, Intel Core 2 Dui E6850; cannot install 64 bit Ubuntu guest (complains about lack of 64 bit CPU).

I have VT-x enabled in the BIOS and in the guest settings in the GUI, but VBox cannot apparently detect it.

VMWare successfully hosts 64 bit Ubuntu guests on this system. /proc/cpuinfo shows the smx flag is enabled when running same.

Obviously did not have 64 bit enabled for the guest; changed guest to Ubuntu (64 bit).

Not a bug, just dumb user error.

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use