VirtualBox

Ticket #3499 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Windows XP guest won't start after enabling 3D acceleration.

Reported by: andrewkirsanow Owned by:
Priority: major Component: 3D support
Version: VirtualBox 2.1.4 Keywords: 3D freeze crash
Cc: Guest type: Windows
Host type: Windows

Description

Running VirtualBox 2.1.4 on Windows XP SP3 host with a Windows XP Guest. The machine installed and ran perfectly on a number of occasions but as soon as I enable 3D acceleration in the VM settings page, the guest won't start. I don't even see the BIOS splash screen in the guest I just get a dialog box with a progress indicator that says 'Starting Virtual Machine' or some such and the progress indicator never moves, the whole thing just freezes and I have to use task manager on the host to halt the VirtualBox.exe instance. As soon as I disable the 3D acceleration setting, the VM starts and runs perfectly once more.

Attachments

VBox.log.3 Download (730 bytes) - added by andrewkirsanow 5 years ago.
The contents of the VM logfile when the freeze occurs.

Change History

Changed 5 years ago by andrewkirsanow

The contents of the VM logfile when the freeze occurs.

comment:1 Changed 5 years ago by andrewkirsanow

Oops, sorry I'm quite new to all this and I had checked under the Windows Hosts section before posting this not realising that there was a seperate section for 3D realted issues which already had an entry for this problem!!

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3437. Add your comments there please.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use