VirtualBox

Ticket #3477 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Vista 32 Ultimate Host Network Driver Kills WakeOnLan for Network Adapter

Reported by: kurbel Owned by:
Priority: major Component: network
Version: VirtualBox 2.1.4 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I've installed Windos Home Server in VB with Host Interface connection in LAN. Every works OK but know I cant wake up my host after stand by. If I uncheck Host Interface Network Adapter in my LAN card wake up works again but now I'm not able to get a connection in WHS. If I use NAT instead of HF, connection to the web server within WHS doen't work.

Change History

comment:1 Changed 5 years ago by kurbel

No reaction about this very useless bug?

comment:2 Changed 5 years ago by Troodon

Same issue in 3.0.6 on Vista Home Premium. Apparently, nothing has been done about it since early 2009 whan it was first reported in the forums. The only workaround seems to be running VB without networking.

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3007.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use