VirtualBox

Ticket #3432 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

OS X Application Path

Reported by: pat Owned by:
Priority: minor Component: other
Version: VirtualBox 2.1.4 Keywords: General
Cc: Guest type: other
Host type: Mac OS X

Description

Please note that if I moved the VirtualBox application into another destination in OS X, then VirtualBox would not launched.

If this can be fixed that would be nice. (Maybe let the end user to select where to install instead of the default /Application/ folder).

Thanks! Pat

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2054.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use