VirtualBox

Ticket #3420 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

Immutable disk fails to clear

Reported by: Hapu Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 2.1.4 Keywords: immutable
Cc: Guest type: other
Host type: other

Description

On XP and Ubuntu 8.10 hosts the immutable disk fails to clear when the machine is shutdown. Erasing the differential disk manually proves that the original vdi remains unchanged. If I remeber properly, the immutable disk worked well under 2.06, and was failing to erase starting with 2.1.0.

Attachments

VBox.log Download (44.2 KB) - added by Hapu 10 years ago.

Change History

Changed 10 years ago by Hapu

comment:1 Changed 10 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2772. There is a search function.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use