VirtualBox

Ticket #3398 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

I cannot access any USB devices in my Windows XP guest -> duplicate of #3399

Reported by: c914539 Owned by:
Priority: major Component: USB
Version: VirtualBox 2.0.4 Keywords:
Cc: timmyrose@… Guest type: Windows
Host type: Linux

Description

Host System is Ubuntu Intrepid Ibex

Linux Black-Rose 2.6.27-11-generic #1 SMP Thu Jan 29 19:28:32 UTC 2009 x86_64 GNU/Linux

The User guide talks about configuring USB settings in the VirtualBox GUI but I don't have any option to do that.

I get this when trying to list the usb devices on the host.

root@Black-Rose:~# VBoxManage list usbhost VirtualBox Command Line Management Interface Version 2.0.4_OSE (C) 2005-2008 Sun Microsystems, Inc. All rights reserved.

[!] FAILED calling Host->GetUSBDevices(CollPtr.asOutParam()) at line 2911! [!] Primary RC = NS_ERROR_NOT_IMPLEMENTED (0x80004001) - Not implemented [!] Full error info present: false, basic error info present: false

Change History

comment:1 Changed 5 years ago by c914539

Sorry, this is the first time I have used this system and I couldn't find this report just now so I put in a new one - ie 3398 & 3399 are the same report - more info is in 3399. Maybe you could amalgamate the two and then close this one?

comment:2 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from I cannot access any USB devices in my Windows XP guest to I cannot access any USB devices in my Windows XP guest -> duplicate of #3399
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use