VirtualBox

Ticket #3390 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Default Windows XP 'Fade Effect' hangs explorer.exe or leaves display artifacts

Reported by: thorsfall Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.4 Keywords: windows fade effect
Cc: Guest type: Windows
Host type: Windows

Description

Windows XP Pro 64-bit SP2 guest, on Windows XP Pro 32-bit SP2 host.

Immediately after OS installation, with or without Guest Additions installed, opening the Start Menu and clicking an icon leaves an artifact of the fade effect on the screen until the VM is rebooted. (Screenshot attached)

Similarly, right-clicking a item such as the language bar causes a menu to partially appear (i.e. fade in), and then hangs "explorer.exe".

This is reported publicly, although no bug appears to have been raised. URL:  http://forums.virtualbox.org/viewtopic.php?p=37237&sid=53612deb57db6720537eff62d24ec1ae

Attachments

XP_fade_effect_artifact.JPG Download (33.6 KB) - added by thorsfall 5 years ago.
vbox.log Download (42.4 KB) - added by thorsfall 5 years ago.

Change History

Changed 5 years ago by thorsfall

Changed 5 years ago by thorsfall

comment:1 Changed 5 years ago by thorsfall

This is an accidental duplicate of #3389. Please reject ticket.

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use