VirtualBox

Ticket #3386 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Snapshot creation fails for vmdk image

Reported by: mast Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.4 Keywords: snapshot vmdk
Cc: Guest type: Windows
Host type: Linux

Description

When I try to create a snapshot of a running 64 bit Vista guest, it ends with a dialog saying "Failed to create snapshot for virtual machine miffot", and underneath it is an empty text box (which I presume should contain a more specific error message).

Shortly after this, the VM fails with a BSOD and tries to reboot. After the VM has rebooted, it stops at "FATAL: Could not read from the boot medium! System halted." This persists if I try to reset the VM, but it works again if I power it off and starts it again from the VirtualBox main window.

The system disk for the VM is an VMDK image. There is plenty of free space on the disk where the VMDK resides, and where the snapshots are saved. Snapshots taken when the VM is powered off works fine.

The host is Ubuntu Intrepid 64 bit.

Attachments

miffot-2009-02-18-23-22-10.log Download (55.6 KB) - added by mast 5 years ago.

Change History

Changed 5 years ago by mast

comment:1 Changed 5 years ago by mast

I believe the cause is that I had the NX bit disabled in my bios. Running snapshots works fine after enabling it.

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use