VirtualBox

Ticket #3385 (closed defect: obsolete)

Opened 5 years ago

Last modified 5 months ago

unpleasant installation experience ==> Fixed in 2.1.4

Reported by: elfring Owned by:
Priority: major Component: installer
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: other
Host type: Windows

Description (last modified by frank) (diff)

Yesterday I tried to install the current software release.

I was surprised by the error message " IRQL_NOT_LESS_OR_EQUAL" on a blue screen during its processing.
STOP: 0x0000000A (0x1CC41888, 0x0000001C, 0x00000000, 0x80502CC7)

My Windows XP (SP 3) notified me by a " Genuine Advantage" component after the reboot that too many hardware changes happened so that I need to activate it. (I find this strange because I thought that my operating system instance was installed from an OEM DVD with a volume licence.) The requested activation failed. But I noticed that my network connection was unexpectedly broken. Then I discovered that the device manager showed new entries for network devices with "VirtualBox" in their names. These two entries had got exclamation marks in front of them.

I started the VirtualBox installer again. It noticed that a previous installation was not completed. It asked me if some actions should be undone. I accepted this. The installation procedure was shortly finished after this tweak.

My network connection worked again after a reboot so that my Windows could also be successfully reactivated. The VirtualBox network devices disappeared from the display in the device manager.

Change History

comment:1 in reply to: ↑ description Changed 5 years ago by misha

Replying to elfring:

Did you have a previous VBox release installed on your system when the installation failed?

Could you attach a minidump for the fail you observed? It should reside under <windir>\Minidump\ , the file named "Mini<the date>-<sequence number>.dmp

comment:2 Changed 5 years ago by elfring

VirtualBox 2.1.2 was previously installed.

A minidump was not stored.

comment:3 Changed 5 years ago by misha

  • Status changed from new to closed
  • Version changed from VirtualBox 2.1.4 to VirtualBox 2.1.2
  • Resolution set to fixed
  • Summary changed from unpleasant installation experience to unpleasant installation experience ==> Fixed in 2.1.4

I suppose this was a 2.1.2 uninstall issue. Please reopen if you see this with 2.1.4 uninstall/install again.

comment:4 Changed 5 years ago by elfring

  • Status changed from closed to reopened
  • Resolution fixed deleted

I was surprised by the error message "IRQL_NOT_LESS_OR_EQUAL" on a blue screen during an installation try for the release 2.2.2 once again.
STOP: 0x0000000A ...

A minidump was not stored.

comment:5 Changed 5 years ago by MrX1980

Please try it with v3.0.0 again.

comment:6 Changed 5 years ago by elfring

I have tried this release  already.

Would you like to see the entry "VirtualBox Bridged Networking Driver Miniport" in the device manager also be working? Will this component also be updated?

comment:7 Changed 5 months ago by frank

  • Status changed from reopened to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use