VirtualBox

Ticket #3366 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

memory access violation after guest shutdown

Reported by: elfring Owned by:
Priority: minor Component: other
Version: VirtualBox 2.1.4 Keywords: memory access
Cc: Guest type: Linux
Host type: Windows

Description

I have installed the current software release. I have tried to look at the guest "Knoppix 5.3.1" on my Windows XP (SP 3) system. It worked fine during my short test until a problem with memory access was reported at the end of the shutdown for the virtual machine.

Ereignistyp:	Informationen
Ereignisquelle:	Application Popup
Ereigniskategorie:	Keine
Ereigniskennung:	26
Datum:		17.02.2009
Zeit:		22:16:23
Benutzer:		Nicht zutreffend
Computer:	SONNE
Beschreibung:
Anwendungspopup: VirtualBox.exe - Fehler in Anwendung: Die Anweisung in "0x02f333b8" verweist auf Speicher in "0x02f333b8". Der Vorgang "read" konnte nicht auf dem Speicher durchgeführt werden.

Attachments

VBox.log Download (46.0 KB) - added by elfring 5 years ago.
log file

Change History

Changed 5 years ago by elfring

log file

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if this problem persists with VirtualBox 2.2.2.

comment:2 Changed 5 years ago by elfring

  • Status changed from closed to reopened
  • Resolution fixed deleted

It has happened again.

Ereignistyp:	Informationen
Ereignisquelle:	Application Popup
Ereigniskategorie:	Keine
Ereigniskennung:	26
Datum:		01.05.2009
Zeit:		20:46:30
Benutzer:		Nicht zutreffend
Computer:	SONNE
Beschreibung:
Anwendungspopup: VirtualBox.exe - Fehler in Anwendung: Die Anweisung in "0x02e233b5" verweist auf Speicher in "0x02e233b5". Der Vorgang
"read" konnte nicht auf dem Speicher durchgeführt werden.

comment:3 Changed 5 years ago by elfring

I can not reproduce the read error with VirtualBox version 3.0.0 r49315 at the end.
(Now the program "KDesktop" crashes because of the signal "SIGABRT" at the beginning of the graphical Knoppix 5.3.1 session.)

comment:4 Changed 5 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

The KDesktop problem might be fixed in a later VBox 3.0.x release, therefore I will close this bug.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use