VirtualBox

Ticket #3320 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

VirtualBox Networking Components Issue with Windows XP SP3 => Fixed in SVN

Reported by: barathn Owned by:
Priority: major Component: network
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Hi,

Earlier I had installation problem with VirtualBox 2.1.2 Releae Build, when i tried to install in Windows XP with SP3 (32 Bit)

In reference to earlier bug report, got the test build [VirtualBox-2009-02-06-23-14-48-w32-2.1-2.1.3-r42512] and installed on machine. The Installation was successful. However when i add a network adapter, Windows tries to install virtualbox provided networking drivers for the new adapter. While installing, since it is not signed driver, it is asking for confirmation to continue anyway, if clicked, the hardware add wizard freezes and does not respond. This happens everytime a adapter (virtual / non-virtual) is added and removed. When I dont install the VirtualBox Networking Drivers (By Clicking on STOP INSTALLATION) the add hardware wizard runs without problem. Surprisingly this does not happen with Windows Vista. It happened only in my Windows XP laptop (32Bit) with SP3 installed. So is there any workaround. Now i have installed VirtualBox again without networking components. Is there any workaround ? or what is the issue ?

Change History

comment:1 in reply to: ↑ description ; follow-up: ↓ 3 Changed 5 years ago by misha

Replying to barathn: Just for clarification: you didn't see this with VirtualBox 2.1, right?

comment:2 in reply to: ↑ description Changed 5 years ago by misha

Replying to barathn: ..and the same question regarding VirtualBox 2.1.2, did you see this issue with 2.1.2 or you never had 2.1.2 successfully installed ?

comment:3 in reply to: ↑ 1 ; follow-up: ↓ 4 Changed 5 years ago by barathn

Sorry to say that i did not use any previous versions of VirtualBox.

I have installed VirtualBox on Two Machines

  1. Desktop with Vista - Just installed and no errors
  2. Laptop with Windows XP SP3

-- First had problems installing Virtual Box


-- Got a Test build Link from Mikhail


-- But had problems after installation i.e., while adding any network adapter, either virtual or physical. -- Again Removed the test build version and re-installed without networking components.

Thanks

Replying to misha:

Replying to barathn: Just for clarification: you didn't see this with VirtualBox 2.1, right?

comment:4 in reply to: ↑ 3 Changed 5 years ago by misha

Replying to barathn:

I have reproduced and fixed the issue. Please send me a mail at Mikhail dot Sennikovsky at sun dot com if you are willing to try a fixed version.

comment:5 Changed 5 years ago by barathn

Hi, The latest version has no problem. It seems to work perfectly as of now. Thank you.

comment:6 Changed 5 years ago by misha

  • Summary changed from VirtualBox Networking Components Issue with Windows XP SP3 to VirtualBox Networking Components Issue with Windows XP SP3 => Fixed in SVN

Great, making fixed

comment:7 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use