VirtualBox

Ticket #3316 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Virtual Machine crashes with large network scan

Reported by: bismark Owned by:
Priority: major Component: network/NAT
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Using the tool fgdump to scan a large network block crashes VirtualBox with the following syslog

kernel: [ 2919.796483] VirtualBox[7649]: segfault at 18 ip 00007ff15f590e44 sp 000000004127d5b0 error 6 in VBoxDD.so[7ff15f4f4000+1ac000]

Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds like a duplicate of some other NAT related defects. Try again with 2.1.4 when it's out please.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use