VirtualBox

Ticket #3293 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

Genereal text paste support (host->guest) -> duplicate of #1139

Reported by: ultimA Owned by:
Priority: trivial Component: clipboard
Version: VirtualBox 2.1.2 Keywords: keyboard text paste
Cc: Guest type: other
Host type: other

Description

Either by hotkey or by menu item VirtualBox could back-translate the text on the host clipboard to a sequence of physical key codes (according to host key mapping) and would send those keys to the guest. This would allow anyone to paste text from host to guest without requiring any form of guest support or driver. It would equally allow pasting to console or to a graphical editor, as long as host/guest key mappings do not differ too much.

Change History

comment:1 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Genereal text paste support (host->guest) to Genereal text paste support (host->guest) -> duplicate of #1139

Duplicate of #1139.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use