VirtualBox

Ticket #3260 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

windows xp guest takes a long time to boot after reboot

Reported by: brian Owned by:
Priority: critical Component: other
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I know I have a ticket open on this issue somewhere, but the lack of ability to just search for one's own tickets leaves me unable to find it. So a new ticket...

Using VB 2.1.2 (this has existed for many versions however) on Linux with a Windows XP guest, the first boot of WinXP after a reboot of the host (or a reloading of the VB modules) goes relatively quickly. However if I reboot the guest, on boot up, it takes very long to get to fully booted again.

If I unload the virtualbox modules between the shutdown and startup however it boots relatively quickly again.

I will attach a log of one of these post-reboot long boots. Note that in this one, the guest seems to have "Abort"ed at the end. I don't know if this is typical or not as I tend to not wait the almost two hours for one of these post-reboot boots to complete.

Attachments

VBox.log Download (44.8 KB) - added by brian 5 years ago.

Change History

Changed 5 years ago by brian

comment:1 Changed 5 years ago by kookyman

Duplicate of #3094, however it appears to have less information--no log attached.

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Brian, the search function you were looking for is  here.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use