VirtualBox

Ticket #3255 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

PDF End-user-doc version 2.1.2 cannot print

Reported by: vkjaersgaard Owned by:
Priority: trivial Component: other
Version: VirtualBox 2.1.2 Keywords: Documentation PDF
Cc: Guest type: other
Host type: other

Description

Embedded font uses undefined procedure RD

Embedded font uses undefined procedure ND

This file had errors that were repaired or ignored. The file was produced by: >>>> pdfeTeX-1.305 <<<< Please notify the author of the software that produced this file that it does not conform to Adobe's published PDF specification.

  • enough said :-?

In other words, I tried printing the PDF doc, both 2.1.0 and 2.1.2, neither prints with any of the PDF printing sw I have at hand.

Change History

comment:1 Changed 5 years ago by umoeller

Prints fine here, tried the official 2.1.2 from the Downloads page with Adobe Reader 8 on a Gentoo Linux host. Can you be more specific as to what "PDF printing software" you're using, what operating system that is, and which software is generating the messages you have posted? Thank you.

comment:2 Changed 5 years ago by attoparsec

Maybe it is a file corruption issue? The official 2.1.2 (dated JAN 19 2009) has this md5sum:

6637b80b4e175035dba5a1efd89a0498 UserManual.pdf

comment:3 Changed 5 years ago by attoparsec

  • Status changed from new to closed
  • Resolution set to worksforme

In addition to umoeller I just printed a (gasp!) complete dead tree copy of our current svn version from within evince. No error messages appeared, neither while opening the document, nor while printing. The hard copy looks fine.

So it appears more than likely that this is a problem with your UserManual.pdf or your software, as nobody else is reporting a similar problem.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use