VirtualBox

Ticket #3247 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

Add a button/feature to minimize the main VB window to systray

Reported by: dmaker Owned by:
Priority: minor Component: other
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Pretty self explanatory.

Change History

comment:1 Changed 5 years ago by kookyman

If your referring to VirtualBox itself, then I don't see the purpose on this one. Once the VM is running, simply close VirtualBox. The machine will continue running, and you are releasing the resources needed by the main GUI. You could get the same effect by adding VB to the Quick-Launch bar. VBox starts up very quickly so that might work as a good alternative.

Also, this is very Windows specific.

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2097. There's a search option.

comment:4 Changed 5 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to duplicate

Calm down please, there is no reason for sarcastic comments.

Actually this is a duplicate of #93, not #2097. Search for 'tray' and you will find that one. Btw, actually we already added some code for this feature but did not enable it yet because of some often questions.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use