VirtualBox

Ticket #3192 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Nested Paging Disabled at Runtime

Reported by: jonnix Owned by:
Priority: minor Component: other
Version: VirtualBox 2.1.2 Keywords: nested paging disabled
Cc: Guest type: other
Host type: Mac OS X

Description

Although Nested Paging is enabled in VirtualBox > Settings > Advanced > Extended Features, it is reported as disabled at runtime.

Attachments

VBox.log Download (37.9 KB) - added by jonnix 5 years ago.

Change History

Changed 5 years ago by jonnix

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3141. Use search the next time.

comment:2 Changed 5 years ago by bewst

  • Status changed from closed to reopened
  • Resolution duplicate deleted

I'm pretty sure this is not a duplicate if you've correctly diagnosed #3141. On a Mac with an Intel Core 2 Duo, EPT == Hardware Assisted Paging == Nested Paging is supported by the CPU. VBox on my Macbook lets me enable "nested paging" but then shows it to be disabled in the little tooltip over the processor icon in a running machine's window.

comment:3 Changed 5 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate

Your Core 2 Duo doesn't support EPT. I wonder why you think it does. Only the Core i7 based CPUs do.

comment:4 Changed 5 years ago by bewst

It was the internets that told me so. $*&%#! internets. Can't believe everything you read.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use