VirtualBox

Ticket #3154 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Guest freezes on accessing shared folder via GUI -> See #2225

Reported by: 4o66 Owned by:
Priority: major Component: shared folders
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Host OS: Ubuntu 8.10 amd64 (Linux cinder 2.6.27-9-generic #1 SMP Thu Nov 20 22:15:32 UTC 2008 x86_64 GNU/Linux) Dell Latitude D830, Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz, 4GB RAM

Guest OS: Windows XP Pro x64 SP2

Accessing a shared folder via windows explorer lock guest OS, only solution is to power down guest. Shared folder is accessible via command line. Windows explorer is set to show "classic" folders. Can view files from a common file dialog, but attempting to access a file will freeze application. (Opened notepad, used drop-down to get to mapped z:, browsed files, selected file, hit open button, notepad freezes.)

Change History

comment:1 Changed 5 years ago by sunlover

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Guest freezes on accessing shared folder via GUI to Guest freezes on accessing shared folder via GUI -> See #2225

This is a duplicate of  http://www.virtualbox.org/ticket/2225 Please try the fixed VBoxSF.sys from there. Thanks!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use