VirtualBox

Ticket #3116 (closed defect: invalid)

Opened 5 years ago

Last modified 4 years ago

Poor phone voice quality

Reported by: blackstar Owned by:
Priority: major Component: USB
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: other
Host type: Linux

Description (last modified by frank) (diff)

love virtualbox it's performance is great compared to vmware server 2.0, that is one difference i found, i use window XP like a guess OS, the main reason i do is to use the yahoo messenger phone serverce, and i found out that compare to vmware there's a huge difference, the voice quality is poor, it get static, with the yahoo phone service i use a phone that connect thru the usb from Linksys CIT310, i think the problem is with the usb support, any way my host OS is Ubuntu 8.10

thank you

Change History

comment:1 Changed 5 years ago by frank

  • Host type changed from other to Linux
  • Description modified (diff)
  • Summary changed from Hi i'm GP to Poor phone voice quality

What is your guest? Windows? Please attach the VBox.log file of such a VM session.

comment:2 Changed 4 years ago by klaus

  • Status changed from new to closed
  • Resolution set to invalid

No feedback in a very long time. Closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use