VirtualBox

Ticket #3073 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Guest Windows Vista x64, Windows Update fails with error

Reported by: harald_nuernberg Owned by:
Priority: minor Component: other
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Machine: Mac Mini Intel Core2Duo 1,83 Ghz 4GB RAM Host: Mac OS X Leopard Guest: Microsoft Vista x64 with SP1 OEM

Installation was successful. However, when I try to start Windows Update, it always fails with error C80003FA. Windows Update encountered an unknown problem. The internet connection is okay thereby.

I already tried to reinstall MS Vista over the same installation. However, it aborts with failure.

Any idea here what could be the reason.

Change History

comment:1 Changed 5 years ago by harald_nuernberg

I opened the eventvwr.msc to look for log events and found the following for the windows update:

wuaueng.dll (452) SUS20ClientDataStore: The database page read from the file "C:\Windows\SoftwareDistribution\DataStore\DataStore.edb" at offset 679936 (0x00000000000a6000) (database page 165 (0xA5)) for 4096 (0x00001000) bytes failed verification due to a page checksum mismatch. The expected checksum was 8538955185748773084 (0x76807680078908dc) and the actual checksum was 8565695717244085708 (0x76df76df306b25cc). The read operation will fail with error -1018 (0xfffffc06). If this condition persists then please restore the database from a previous backup. This problem is likely due to faulty hardware. Please contact your hardware vendor for further assistance diagnosing the problem.

comment:2 Changed 5 years ago by harald_nuernberg

Since Virtualbox update to 2.1.2 the behavior seems to be improved. The error C80003FA does not occur anymore. Some windows updates were executed successfully. However, I cannot install all updates. It aborts always with the following error: Failed: 26 updates Code 8E5E03FA Windows Update encountered an unknown error Reproducible: always

comment:3 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

I'll mark this as a duplicate of #3035 then.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use