VirtualBox

Opened 16 years ago

Closed 16 years ago

#2941 closed defect (duplicate)

quake 3 crash, duplicate of 2781 -> Fixed in SVN.

Reported by: Alexey Kuznetsov Owned by:
Component: 3D support Version: VirtualBox 2.1.0
Keywords: Cc:
Guest type: other Host type: other

Description

try to run quake 3 - crash as result

Attachments (1)

VBox.log (43.6 KB ) - added by Alexey Kuznetsov 16 years ago.

Download all attachments as: .zip

Change History (4)

by Alexey Kuznetsov, 16 years ago

Attachment: VBox.log added

comment:1 by Alexey Kuznetsov, 16 years ago

is it possible in future get full screen mode for games? :P

comment:2 by Frank Mehnert, 16 years ago

Component: other3D support

comment:3 by Leonid Lobachev, 16 years ago

Resolution: duplicate
Status: newclosed
Summary: quake 3 crashquake 3 crash, duplicate of 2781 -> Fixed in SVN.
Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use