VirtualBox

Ticket #2924 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Red Hat ES3 64bit does not run on VB 2.0.6

Reported by: tdk Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.6 Keywords: RHEL3, Red Hat ES3
Cc: Guest type: other
Host type: other

Description

I have installed Red Hat ES3 on a VirtualBox 2.0.6 running on a AMD 64bit. I tried Solaris 10 x64 and Vista Business x64 as host system, but both show the same behaviour.

The installation works fine, but when I try to boot the guest I get a constant stream of error messages:

"hda: DMA interrupt recovery" and "hda: lost interrupt"

Due these messages the system takes hours to boot and is virtually unusable. I did a complete system update (which takes about 3 days) but the error messages still appear. I tried to install the VBox Additions but that fails.

I raised a support case with Red Hat (Service Request: 1874786) and they confirmed this behaviour.

I have no problems running RHEL3 32bit and RHEL5 64bit.

Change History

comment:1 Changed 5 years ago by tdk

I tried this now under VB 2.1.0 but I get the same behaviour/error.

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if the problem persists with VirtualBox 2.2.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use