VirtualBox

Ticket #2922 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

"Italian" Translation => duplicate of #2018

Reported by: FSoft Owned by:
Priority: critical Component: GUI
Version: VirtualBox 2.1.0 Keywords: language italian translation
Cc: Guest type: Windows
Host type: Windows

Description

Hello,

I'm italian, and I installed Virtual Box 2.1.0 in ITALIAN.

The "fun" thing is that there isn't an ITALIAN traslation.

It was translated only the menus!!! Confused

ALL SOFTWARE IS IN ENGLISH!!!

Best Regards, FSoft

Change History

comment:1 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from "Italian" Translation to "Italian" Translation => duplicate of #2018

Could you comment on #2018 please?

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use