VirtualBox

Ticket #290 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Host CPU utilization is 100% when guest is idle

Reported by: mark901 Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description

I am running VirtualBox 1.3.8 on a Windows XP host (with SP2 and latest updates). I have installed Fedora 6 as a guest. All seems to be fine except that the host (Windows XP) is at 100% cpu usage even though the guest is idle. I have also created another guest (Redhat Enterprise 5) and the same thing happens. I have repeated this same problem both on my home system and my machine at work.

Change History

comment:1 Changed 7 years ago by markba

I can confirm this. This always happens (9 out of 10) when I hibernate the session and then trying to resume: processor is going to 100%, nothing is responding. A hard reboot solves the problem.

This only happens with Linux guests, be it Ubuntu Edgy, Feisty, server or desktop. Windows XP as a guest pauses and resumes as expected. Linux guests seems to be the problem.

Running Ubuntu Edgy as host.

comment:2 Changed 7 years ago by markba

comment:3 Changed 7 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use