VirtualBox

Ticket #2892 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

A VDI file created as Sparse cannot be cloned

Reported by: falves1 Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: Linux
Host type: other

Description

I created a Windows VM with 20G sparse file, which ends up in a 3 GB file. Then I used Vboxmanage cloning features to clone the disk and when I tried to reuse it in a new virtual machine, the new machine refuses to boot saying "Disk Read Error". I use SUSE 10 SP2.

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds like a duplicate of #2813. Please reopen if the next release does not fix this bug for you.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use