VirtualBox

Ticket #2812 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

SUSE 11.1 Failed dependency: libpython2.5

Reported by: lgulseth Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: other
Host type: Linux

Description

Subprocess failed. Error: RPM failed: error: Failed dependencies:

libpython2.5.so.1.0()(64bit) is needed by VirtualBox-2.1.0_41146_openSUSE11-1.x86_64

The installed version is 2.6.0-2.19 (x86_64). How can this be resolved?

Luther

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2794.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use